Subject: [HMBHS] This list..

From: "Chris Petrell" <[email-masked]>
Date: Sun, 18 Nov 2007 22:55:59 -0800 (PST)

Hello,
  Just a reminder and some history for everyone.  I created this list back
in 2001.  Basically I was in contact with several people from our high
school graduating class (1986) so I created a mailman (email) list. 
There are some people on the list that are from a different graduating
class as well.  The list is set to not allow spam, and to only allow
people who are on the list to email it.  Anyone getting this email right
now can email the list, which currently has 32 people on it.   Most of
us are on classmates, and most of us are not willing to pay them for
messaging access to it.   My goal was only to allow people to find each
other if they wanted to.  Most people on this list only lurk, and do not
post.   Its not a big deal to post or not.  Its basically do what you
want.   So thats it!  I hope everyone has a great holiday season.

C.

Chris Petrell (Toler in the yearbook)

---

From: rafael zedlar <[email-masked]>
Date: Tue, 20 Nov 2007 05:47:46 -0800

Wow Chris, I cant believe that it's already been 6 years since you started the list. > Date: Sun, 18 Nov 2007 22:55:59 -0800> From: [email-masked]> To: [email-masked]> Subject: [HMBHS] This list..> > Hello,> Just a reminder and some history for everyone. I created this list back> in 2001. Basically I was in contact with several people from our high> school graduating class (1986) so I created a mailman (email) list. > There are some people on the list that are from a different graduating> class as well. The list is set to not allow spam, and to only allow> people who are on the list to email it. Anyone getting this email right> now can email the list, which currently has 32 people on it. Most of> us are on classmates, and most of us are not willing to pay them for> messaging access to it. My goal was only to allow people to find each> other if they wanted to. Most people on this list only lurk, and do not> post. Its not a big deal to post or not. Its basically do what you> want. So thats it! I hope everyone has a great holiday season.> > C.> > Chris Petrell (Toler in the yearbook)> > _______________________________________________> HMB mailing list> [email-masked]> http://www.armory.com/mailman/listinfo.cgi/hmb
_________________________________________________________________
Put your friends on the big screen with Windows Vista® + Windows Live™.
http://www.microsoft.com/windows/shop/specialoffers.mspx?ocid=TXT_TAGLM_CPC_MediaCtr_bigscreen_102007

---

From: "Chris Petrell" <[email-masked]>
Date: Tue, 20 Nov 2007 09:25:07 -0800 (PST)

I swear the older we get the faster time goes by... Check the archives,
the first message was Dec of 01.   Anyone can look at the archives that is
on the list.  You have to log in though.  If you do not have your
password, then you can request it by putting in your email and clicking
the "unsubscribe or edit" button, then "remind" on your password, and it
will get emailed to you.

http://www.armory.com/mailman/listinfo.cgi/hmb

Or email me to send you a remind.. :)

You can also unsubscribe yourself, or add your self via that web page say
if you wanted to change your email address the list is sent to.

C.

>
> Wow Chris, I cant believe that it's already been 6 years since you started
> the list. > Date: Sun, 18 Nov 2007 22:55:59 -0800> From:
> [email-masked]> To: [email-masked]> Subject: [HMBHS] This list..>
> > Hello,> Just a reminder and some history for everyone. I created this
> list back> in 2001. Basically I was in contact with several people from
> our high> school graduating class (1986) so I created a mailman (email)
> list. > There are some people on the list that are from a different
> graduating> class as well. The list is set to not allow spam, and to only
> allow> people who are on the list to email it. Anyone getting this email
> right> now can email the list, which currently has 32 people on it. Most
> of> us are on classmates, and most of us are not willing to pay them for>
> messaging access to it. My goal was only to allow people to find each>
> other if they wanted to. Most people on this list only lurk, and do not>
> post. Its not a big deal to post or not. Its basically do what you> want.
> So thats it! I hope everyone has a great holiday season.> > C.> > Chris
> Petrell (Toler in the yearbook)> >
> _______________________________________________> HMB mailing list>
> [email-masked]> http://www.armory.com/mailman/listinfo.cgi/hmb
> http://www.microsoft.com/windows/shop/specialoffers.mspx?ocid=TXT_TAGLM_CPC_MediaCtr_bigscreen_102007_______________________________________________
> HMB mailing list
> [email-masked]
> http://www.armory.com/mailman/listinfo.cgi/hmb
>

---

From: "Roland Flores Jr." <[email-masked]>
Date: Sun, 05 Oct 2008 22:09:26 -0000

Kool feel free to keep me on your list. I'm still local w/wife & thee kids.
                                        ENJOY!!!!! ROLAND
  From: rafael zedlar<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, November 20, 2007 6:47 AM
  Subject: RE: [HMBHS] This list..

  Wow Chris, I cant believe that it's already been 6 years since you started the list. 

  > Date: Sun, 18 Nov 2007 22:55:59 -0800
  > From: [email-masked]<mailto:[email-masked]>
  > To: [email-masked]<mailto:[email-masked]>
  > Subject: [HMBHS] This list..
  > 
  > Hello,
  > _______________________________________________
  > HMB mailing list
  > [email-masked]

------------------------------------------------------------------------------
  Get the power of Windows + Web with the new Windows Live. Power up!<http://www.windowslive.com/?ocid=TXT_TAGLM_Wave2_powerofwindows_112007> _______________________________________________
  HMB mailing list
  [email-masked]
  http://www.armory.com/mailman/listinfo.cgi/hmb

---

From: "Craig Family" <[email-masked]>
Date: Wed, 13 May 2009 19:16:30 -0700

Well, considering that Facebook allows people to network, post pictures, and send each other messages for free (unlike Classmates), this list serve may not be needed anymore.  I encourage everyone to set up a Facebook account, and search for those you are interested in, or join the HMBHS group.

I love all that I have found there!

Lisa (Buck) Craig
  ----- Original Message ----- 
  From: Roland Flores Jr. 
  To: HMBHS Alumni email list 
  Sent: Sunday, October 05, 2008 3:09 PM
  Subject: Re: [HMBHS] This list..

  Kool feel free to keep me on your list. I'm still local w/wife & thee kids.
                                          ENJOY!!!!! ROLAND
    From: rafael zedlar 
    To: [email-masked] ; [email-masked] 
    Sent: Tuesday, November 20, 2007 6:47 AM
    Subject: RE: [HMBHS] This list..

    > From: [email-masked]
    > To: [email-masked]

----------------------------------------------------------------------------
    Get the power of Windows + Web with the new Windows Live. Power up! _______________________________________________
    HMB mailing list
    [email-masked]
    http://www.armory.com/mailman/listinfo.cgi/hmb