Subject: Re: [HMBHS] Where in the world is ...

From: Trouble Maker <[email-masked]>
Date: Fri, 1 Apr 2005 09:15:06 -0800 (PST)

Michou Olivera is, and has been, enjoying life is San Francisco for 13 years.  I go down to HMB every week to visit my mom , and it kills me to see all the changes to HMB since the 80's... Hope you all are well and happy. 
 
Michou

Rhondelle Hoggarth <[email-masked]> wrote:
Rhondelle ("Dellie" Clark) Hoggarth is enjoying life in St Cloud, MN. I've 
lived here for seven years, and before that Grand Forks, ND for about the 
same. I just got back from a trip to SF/HMB a few weeks ago.

Hope everyone is doing well : )

Dell

----- Original Message ----- 
From: 
To: "HMBHS Alumni email list" 
Sent: Friday, April 01, 2005 7:21 AM
Subject: [HMBHS] Where in the world is ...

> Heather (Wolf) and Jerry Zell have settled (I think) in Coeur d'Alene,ID;
>
> The problem of bringing up an idea like that, Parri, is instant 
> volunteerism (steps back into shadows) .
>
> Are you still hanging out in GA?
>
>
> --jerry
>
>
>
>
> ----- Original Message -----
> From: Parri Adjoodani 

> Date: Thursday, March 31, 2005 7:08 pm
> Subject: [HMBHS] (no subject)
>
>> WOW!!!
>>
>> What a great response to that last ping. I'm just curious, how
>> many are
>> still in CA? And how many of you would like to have a reunion
>> that was
>> central to most of us even if that means not in CA? I'd just like
>> to know
>> what everyone thinks of that?
>>
>> Great to see so many of you.
>>
>> Parri
>>
>>
>> _______________________________________________
>> HMB mailing list
>> [email-masked]
>> http://www.armory.com/mailman/listinfo.cgi/hmb
>>
> _______________________________________________
> HMB mailing list
> [email-masked]
> http://www.armory.com/mailman/listinfo.cgi/hmb 

_______________________________________________
HMB mailing list
[email-masked]
http://www.armory.com/mailman/listinfo.cgi/hmb

---------------------------------
Do you Yahoo!?
 Better first dates. More second dates. Yahoo! Personals

---

From: Dave Von Glahn <[email-masked]>
Date: Fri, 1 Apr 2005 09:55:47 -0800 (PST)

Hey Everyone , 
 
Dave Von Glahn lived in San Leandro, CA  for about 10 years. I refused to pay $500,000 for a home in California, so about 6 months ago I moved to Colorado Springs, CO. My wife and I were able to buy a big home with a great view of the Rocky Mountains. I miss California dearly, but not when I make my mortgage payment!!! 
 
I'm just curious who kept in contact with all our high school friends??? I'm still friends with Kyle Johnston, John Mitchell and Randy Ross. If you're interested I have scoop on them and how to contact...
Michou- I was sorry to hear about your dad, but I'm glad you're alive and well in SF!! 
 
Take care!!!! 
 
Dave

Trouble Maker <[email-masked]> wrote:
Michou Olivera is, and has been, enjoying life is San Francisco for 13 years.  I go down to HMB every week to visit my mom , and it kills me to see all the changes to HMB since the 80's... Hope you all are well and happy. 
 
Michou

Dell

----- Original Message ----- 
From: 
To: "HMBHS Alumni email list" 
Sent: Friday, April 01, 2005 7:21 AM
Subject: [HMBHS] Where in the world is ...

---------------------------------
Do you Yahoo!?
Better first dates. More second dates. Yahoo! Personals _______________________________________________
HMB mailing list
[email-masked]
http://www.armory.com/mailman/listinfo.cgi/hmb