Subject: [HMBHS] ping...

From: Tazameir Badgit <[email-masked]>
Date: Wed, 23 Mar 2005 01:42:01 -0800 (PST)

Just seeing how many email addy's bounce now..
C.

---

From: "Lisa Craig" <[email-masked]>
Date: Wed, 23 Mar 2005 18:25:40 -0800

Lisa (Buck) Craig still alive and kicking in Redding.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tazameir Badgit
Sent: Wednesday, March 23, 2005 1:42 AM
To: [email-masked]
Subject: [HMBHS] ping...

Just seeing how many email addy's bounce now..
C.
_______________________________________________
HMB mailing list
[email-masked]
http://www.armory.com/mailman/listinfo.cgi/hmb

---

From: "Aaron Osheroff" <[email-masked]>
Date: Wed, 23 Mar 2005 19:01:48 -0800

Aaron Osheroff still alive in Novato (Marin County), CA.

---

From: <[email-masked]>
Date: Thu, 24 Mar 2005 07:52:47 -0800

Greg McLain still around living in Boulder Creek, CA

---

From: "rafael zedlar" <[email-masked]>
Date: Sun, 27 Mar 2005 11:41:25 -0800

ping..............

>From: Tazameir Badgit <[email-masked]>
>Reply-To: HMBHS Alumni email list <[email-masked]>
>Date: Wed, 23 Mar 2005 01:42:01 -0800 (PST)
>

---

From: "rafael zedlar" <[email-masked]>
Date: Sat, 09 Apr 2005 17:55:13 -0700

Kelley (Oku) and I finally moved out of the Bay Area at the end of last 
year, relocating to the Phoenix Arizona central area. After livin in the Bay 
Area economy, we feel very wealthy here in Arizona<grin>....were both doing 
great!

---

From: Tim Fuller <[email-masked]>
Date: Mon, 11 Apr 2005 09:06:23 -0700

Rafael,

Hey man! I saw your posting and great to hear you guys are doing good - the 
bay area has just been crazy with the real estate prices. I was lucky to 
get into a 2/1 with my wife at a great price, but it makes me sick that our 
4 year old house in Tahoe is 2x the size, brand new, and we paid 1/2 of 
what our house is worth (AND ours is 60 years old!)

I have been out to Phoenix a few times - great area!!!! In my younger 
days... (yea, we are getting old!).. I went out with a few friends and we 
did the salt river and went out at Phoenix Live. Weirdest part of it was 
running into a bunch of HMB people there. Scary! they are everywhere!!!!

Take care,

Tim