Subject: [HMBHS] Where in the world is ...

From: <[email-masked]>
Date: Fri, 01 Apr 2005 05:21:24 -0800

Heather (Wolf) and Jerry Zell have settled (I think) in Coeur d'Alene,ID;  

The problem of bringing up an idea like that, Parri, is instant volunteerism (steps back into shadows) <grin>.

Are you still hanging out in GA?

--jerry

----- Original Message -----
From: Parri Adjoodani <[email-masked]>
Date: Thursday, March 31, 2005 7:08 pm
Subject: [HMBHS] (no subject)

> WOW!!!
> 
> What a great response to that last ping.  I'm just curious,  how 
> many are 
> still in CA?  And how many of you would like to have a reunion 
> that was 
> central to most of us even if that means not in CA?  I'd just like 
> to know 
> what everyone thinks of that?
> 
> Great to see so many of you.
> 
> Parri
> 
> 
> _______________________________________________
> HMB mailing list
> [email-masked]
> http://www.armory.com/mailman/listinfo.cgi/hmb
>

---

From: "Rhondelle Hoggarth" <[email-masked]>
Date: Fri, 1 Apr 2005 07:30:24 -0600

Rhondelle ("Dellie" Clark) Hoggarth is enjoying life in St Cloud, MN.  I've 
lived here for seven years, and before that Grand Forks, ND for about the 
same. I just got back from a trip to SF/HMB a few weeks ago.

Hope everyone is doing well  : )

Dell

----- Original Message ----- 
From: <[email-masked]>
To: "HMBHS Alumni email list" <[email-masked]>
Sent: Friday, April 01, 2005 7:21 AM
Subject: [HMBHS] Where in the world is ...

> The problem of bringing up an idea like that, Parri, is instant 
> volunteerism (steps back into shadows) <grin>.
>

---

From: "Parri Adjoodani" <[email-masked]>
Date: Fri, 08 Apr 2005 04:18:03 +0000

Yeah I is.  Sorry I missed seeing you guys.  Maybe next time.

I didn't say I was volunteering I was just looking for some feedback.  I'm 
not jumping on it yet.
Parri

>Reply-To: HMBHS Alumni email list <[email-masked]>
>To: HMBHS Alumni email list <[email-masked]>
>Date: Fri, 01 Apr 2005 05:21:24 -0800
>